Jump to content


Frequent Connection Problem


8 replies to this topic

#1 SilverSpurs

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts
  • LocationJakarta, Indonesia

Posted 22 January 2017 - 01:05 AM

Hi! I dunno if others are having the same problem, but I am having really bad connection problems. Let me explain briefly in points:
  • When queueing for a match in quick match, I often get the connection problem notification, preventing me from getting into a match and playing. This happens quite often.
  • After finishing a match, the profile saves automatically, and this is where I always have connection problem, thus preventing me from saving my progress.
  • When quitting the game. In the main menu screen, when quitting to the sign in menu, the profile also saves, but this doesn't always happen, especially when I have the after-match connection problems.
Furthermore, my internet connection is fine, so I suppose it's not because of lag. Is there any solution to this? Immediate response and solutions would be very much appreciated. Thank you!
'Cause I drift with the wind; no one cares where I go.

#2 MainAdmin

    Administrator

  • Administrators
  • 183 posts

Posted 22 January 2017 - 08:12 PM

We have corrected this problem.
Please try today update - Version 205 Build 2 Inform us about results.

#3 SilverSpurs

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts
  • LocationJakarta, Indonesia

Posted 23 January 2017 - 03:20 AM

View PostMainAdmin, on 22 January 2017 - 08:12 PM, said:

We have corrected this problem.
Please try today update - Version 205 Build 2 Inform us about results.

Sadly, I'm still having the same problem. Now I can't even connect to any match during the quick match queue; keeps getting connection problem instead.

Could it be because I'm too far from the servers?
'Cause I drift with the wind; no one cares where I go.

#4 SilverSpurs

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts
  • LocationJakarta, Indonesia

Posted 23 January 2017 - 03:50 AM

Some additional info:

The connection problem occurs after event results as well. As you can see in the first screenshot, I managed to score 4th on the event leaderboard, but it gave me connection problem upon saving. Thus, in the second screenshot, on the event leaderboard, my score wasn't recorded.

Posted Image

Posted Image
'Cause I drift with the wind; no one cares where I go.

#5 MainAdmin

    Administrator

  • Administrators
  • 183 posts

Posted 25 January 2017 - 01:08 PM

Please try new version 207.

#6 SilverSpurs

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts
  • LocationJakarta, Indonesia

Posted 25 January 2017 - 01:23 PM

View PostMainAdmin, on 25 January 2017 - 01:08 PM, said:

Please try new version 207.

I've tried doing several runs, and I can say the game works great again!

I'd say, 80% of the connection issues have been fixed! The game is up and running smoothly again. However, a small issue still remains, which is the profile saving issue. After a match is finished, and the player quits the game to the sign in menu, the game saves, but always fails (only after quick match sessions). While this can be solved by going to practice mode for a little bit and attempts to quit to sign in menu again, this doesn't always work.

On first save failure, the game doesn't quit to the sign in menu, which is a relief since we don't immediately lose our progress. However, if the quit-after-practice method fails as well, the game will still quit to sign in menu without attempting to save again. This will cause players to lose progress.

Overall, most of the issues have been fixed; only 1 issue remains.

I'd like to thank the devs for making the game playable again. C'mon, there's only 1 more issue, and after that, the game is perfect! Thank you so much for putting lots of effort into this game! :wub:
'Cause I drift with the wind; no one cares where I go.

#7 MainAdmin

    Administrator

  • Administrators
  • 183 posts

Posted 26 January 2017 - 08:40 AM

Today released additional update – Version 207 Build 5.
“Connection Problem” have solved completely.

#8 xdk_E53

    Member

  • Members
  • PipPip
  • 12 posts

Posted 26 January 2017 - 09:44 AM

Not solved completely :( I still have a very long "Connection to server" message and time to start match. Its on quick match. With a stopwatch in hand now time form entrance to Quick Match to start the match, "Connection to server" its around 36 seconds. After update 205 it was 45 seconds, but before update 205 it was maybe 10 seconds or less :(

#9 MainAdmin

    Administrator

  • Administrators
  • 183 posts

Posted 26 January 2017 - 10:30 AM

View Postxdk_E53, on 26 January 2017 - 09:44 AM, said:

Not solved completely :( I still have a very long "Connection to server" message and time to start match. Its on quick match. With a stopwatch in hand now time form entrance to Quick Match to start the match, "Connection to server" its around 36 seconds. After update 205 it was 45 seconds, but before update 205 it was maybe 10 seconds or less :(

This is normal.
Where do you physically located? What country/city?

Do you have message "connection problem"?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users